Quickly S23 BJ 1965 hält kein Standgas

Alle Fragen, die rund um die Quickly auftauchen, gehören hier hinein,
Antworten
Bronco
Neu
Beiträge: 1
Registriert: 23.07.2022, 14:04

Quickly S23 BJ 1965 hält kein Standgas

Beitrag von Bronco »

Hallo Quickly Fans,
vor 2 Jahren habe ich meine alte Quickly S23 BJ 1965 aus sämtlichen Einzelteilen (außer Motor und Getriebe) wieder zusammengebaut. Defekte oder fehlende Teile durch neue Originalteile ersetzt. Sie ist nach einigen Versuchen angesprungen und ich bin sie fast täglich gefahren bis vor ca. 3 Wochen.
Sie springt an, hält aber das Gas nicht und stirbt ab. Ich habe schon alles ausgetauscht, auch kompl. Vergaser. Ich weiß nicht mehr weiter. Es kann keine große Sache sein. Das Problem kam von heute auf Morgen. Sie springt sofort an aber bei Kupplung Gas geht sie in die Knie.
Wer kennt das Problem, was könnte das sein, woran kann das liegen?
Bitte um Meldungen,
Gruß Bronco
6999hp
Vielfahrer
Beiträge: 22
Registriert: 04.11.2015, 09:17

Re: Quickly S23 BJ 1965 hält kein Standgas

Beitrag von 6999hp »

Hallo Bronco,
dass hört liest sich so, alls hätte deine Quickly Leistungsverlust. Das kann viele Gründe haben, wie: Es ist Dreck im Vergaser und der Motor bekommt dadurch kein ausreichendes Gemisch mehr. Die Zündung ist nicht mehr in Ordnung, angefangen von der Zündkerze, Zündkerzenstecker, Zündkabel über Kontakt, Kondensator und Zündspule. Auch ein defekter Wellendichtring sorgt für erheblichen Leistungsabfall.
Dann wäre noch das Deko-Ventil eine Fehlerquelle und der Auspuff (hat sich zugesetzt).
Also viel Prüfarbeit und viel Erfolg... Heinz
Heinz P
Neuenhaus

(NSU-Quick 1953; Quickly N 1955; Quickly S 1957; Quickly TT/K 1961; Quickly S23 mit Eiertank 1964) Fremdprodukte: Suzuki GT 125 1975 und 1976, Hercules MK2/S 1977, Suzuki 250 X7 1979 -das reicht
Benutzeravatar
Guido G
Quickly-Freak
Beiträge: 1587
Registriert: 07.11.2006, 11:24
Wohnort: Hürth bei Köln
Kontaktdaten:

Re: Quickly S23 BJ 1965 hält kein Standgas

Beitrag von Guido G »

Hallo Bronco,
anhand deiner Fehlerbeschreibung würde ich mal auf die Zylinderkopfdichtung tippen.
Die verabschieden sich auch schon mal gerne, indem der Steg zwischen Dekompressionskanal und Zylinder weggebramnt ist.
LG Guido
Gruß Guido G

Ich fahre jetzt nun achtgleisig, 3x N (53,54,55) + T (59)BW + S-Beachcruiser (60) + Vittoria Gran Lusso (56) + Con Quickly Tipo Donna (56) + Quick50 (63)
Besucht mich auch auf: http://www.quickly-treiber.de
Antworten